You are not logged in.

Dear visitor, welcome to Legend: Legacy of the Dragons Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Saturday, January 5th 2013, 6:24pm

Cave Tournament - got stuck

got confirm, click on it, went as normal to the cave tournament page seeing the timer going down...so far so good...then timer went to zero and..........................NOTHING....been stuck there with timer at 0 for the past 5 minutes....been talking to other players in same situation.....


WTF people....can't you do one event right....EVER..... :woody:

2

Saturday, January 5th 2013, 6:25pm

You are waiting for the fight to start
The fight starts in less than 0 sec.

I can't move....been stuck there.....WTF!!!!

3

Saturday, January 5th 2013, 6:32pm

the same happen to us... atleast most of clan members


and the cc turney start but we wasnt in.

thanks a lot of.. we aspend money,... and get shit from it.

thanks a lot of for good evnet :lol:

4

Saturday, January 5th 2013, 6:51pm

same here

5

Saturday, January 5th 2013, 8:15pm

I finally got in after being stuck at the front page for more than 5 minutes....when I joined, the humans already scored a bunch of points......

Good job admins....once again..... :woody:

6

Saturday, January 5th 2013, 10:28pm

Same happend at our lv bf tonigth, we was stuck at start for bout 7-10 mins then it started.
WooF!

7

Sunday, January 6th 2013, 12:08am

Same thing happend to me today. But is was only a couple minutes.

8

Sunday, January 6th 2013, 3:18am

As a side note, although we had hickups and we got stuck at the start, I also need to say thank you for all those valor events the past week or so...it has revived the battlefields.....so although the IT piece of it sucks as always, thank you for all those events.... :xmasparty:

9

Sunday, January 6th 2013, 6:12pm

You are waiting for the fight to start
The fight starts in less than 0 sec.

And again.....been stuck for a few minutes here.....talking to other players in location chat who are stuck as well....and like yesterday, we will join instance where teams have scored points already...

THis is really fvcked up :woody:

10

Sunday, January 6th 2013, 6:19pm

63/54

How many we need to start? )))

11

Sunday, January 6th 2013, 6:24pm

The fight starts in less than 0 sec.
:D :thumbsup:

12

Monday, January 7th 2013, 3:03pm

Hey everyone,

Sorry for the inconvenience, I contacted our technical department to have a look at it. I will let you know as soon as I have more information.

Yvil

13

Monday, January 7th 2013, 6:21pm

I don't think there was anything unusual, all lvls had to wait, I myself gave the cave tourney on Sunday ago to see what all the fuss was about. When u consider 30 players from 3 different servers for each lvl bracket x2 races then a few mins wait wasn’t bad. Most of the mags who got the confirmations with myself were just sitting there patiently, when we did get in maybe 7-10mins in the humans had not scored a single point. Even if they had scored a few points over the course of 3hrs, 1500 points target, a good team could easily claw that back.

All in all I thought it was a great success hope to see the next instalment soon.

14

Monday, January 7th 2013, 10:17pm

Once, you are showing how narrow your view is.....You are missing the two main points here....

1st - it happened only to .com players as apparently, all the other servers got into instances before us as I talked to a lot of other players while in instance.

2nd - you got lucky and I wasn't as much. On saturday, when the .com players got into the instance, the humans already scored 50 or 70 points....

So yeah, you could tell me what's 70 pts out of 1500....but my comment is that once again, there was an event that wasn't working properly....

I did say that admins have done a great job with all these valor events during the holidays....too bad th IT side of it doesn't follow....

15

Friday, January 11th 2013, 10:49pm

i know this is a late post but i also have experienced the same situation...and when i refreshed my screen i was kicked from the instance has happened a couple of times before but i thought it was only on my end. but i see others have the mnisfortune of having the same problem. i hope things work out and maybe a small compensation to us as well.
Patty Carey .ak.a Otto42

Similar threads