You are not logged in.

Dear visitor, welcome to Legend: Legacy of the Dragons Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

 lososerg [17] 

Community Manager

  • "lososerg" started this thread

Posts: 713

Location: Promised land

Occupation: Travelling through time and space

  • Send private message

1

Friday, September 30th 2016, 1:47pm

Enemies not Loading on Screen

We are aware of the problem with the loading of the right-side battle info panel during fights that occurs from time to time after the update.

Based on our observation it affects 10% of players online.

We are still trying to trace and fix it (no trace of it in error logs unfortunately), but what worked for me is to turn off FXproxy:

Go to Character - Personal - Preferences - and UNTICK Use FProxy

I know that it may not work for all and that you might not have turned it on in the first place.

Posts: 357

Location: Spain - Valencia

Occupation: Doctor

  • Send private message

2

Friday, September 30th 2016, 2:02pm

one clannie plays always from google chrome, and he says he never had this problem.... so the rest of us tried some test, and didn't have the problem too playing from google chrome.

The problem has to be in client, if it can help.

Thanks.
Magmar Consecrator

:love1: Italian :love: Spanish :love: English :love1:

3

Friday, September 30th 2016, 2:02pm

it does not work :wall:
what you write, it is unfortunately not interrelated

 lososerg [17] 

Community Manager

  • "lososerg" started this thread

Posts: 713

Location: Promised land

Occupation: Travelling through time and space

  • Send private message

4

Friday, September 30th 2016, 2:05pm

one clannie plays always from google chrome, and he says he never had this problem.... so the rest of us tried some test, and didn't have the problem too playing from google chrome.

The problem has to be in client, if it can help.

Thanks.


I had the problem in Google Chrome myself :-(

5

Friday, September 30th 2016, 2:07pm

I used FProxy. I turned off FProxy now. The problem with the loading of the right-side battle still exists.
I spent 100 battles, the problem is floating. Few fights right-side is loading, few fights not. )

6

Friday, September 30th 2016, 2:09pm

sry, I using a game client. )) When this problem appeared i cleasred cache, reinstall game client, reinstall flash player. )

7

Friday, September 30th 2016, 2:12pm

Аs for me i don't have tick on *Use FProxy* and over 1/3 of fighting right panel does not appear ... so the problem is not there, somewhere else

8

Friday, September 30th 2016, 2:28pm

not work
You never get a second chance to make first impression :thumbup:

9

Friday, September 30th 2016, 2:28pm

I have no problem in Google Chrome, but I have a problem in the game client. Without a proxy, and your decision to me did not help... :(

10

Friday, September 30th 2016, 2:29pm

10% are affected or 10% of the whole servers population reported they have the problem? Because those two are not the same.

11

Friday, September 30th 2016, 2:40pm

they should do them in the test server make your work properly once @@@@
whether victims of corrupt update we used to bring us play the game, thank you for destabilize
-----
outpost absurdity
have zarlog and 18 level cave drolizard in the same map how can I kill 18 lvl mob 20k heal and 500 damage
we are don't have admin weapon & equipment
you do not understand that without your head
whether such an absurd thing to mention reducing the falling coins
You never get a second chance to make first impression :thumbup:

 lososerg [17] 

Community Manager

  • "lososerg" started this thread

Posts: 713

Location: Promised land

Occupation: Travelling through time and space

  • Send private message

12

Friday, September 30th 2016, 2:44pm

10% are affected or 10% of the whole servers population reported they have the problem? Because those two are not the same.


Approx 10% of players online on our server

 lososerg [17] 

Community Manager

  • "lososerg" started this thread

Posts: 713

Location: Promised land

Occupation: Travelling through time and space

  • Send private message

13

Friday, September 30th 2016, 2:46pm

they should do them in the test server


Such problem didn't occur during the tests on testing server

14

Friday, September 30th 2016, 2:57pm

they should do them in the test server


Such problem didn't occur during the tests on testing server
Is there anyone who can solve it

It passed 1 day

premium shop closed until tonight

we can not hunt because of have a lot of problem :thumbdown:
You never get a second chance to make first impression :thumbup:

15

Friday, September 30th 2016, 3:04pm

For me it works fine on Chrome, but it is SO laggy on there game is unplayable :(

Client it wont work at all though

Posts: 999

Location: Canada

Occupation: Professional Contract Killer

  • Send private message

16

Friday, September 30th 2016, 3:10pm

Majority of my clan/alliance has this problem (that have spoken up after logging in). This is more than 10% problem. Fproxy is not checked (was never) and problem only occured when update occured. Please fix this asap as game is unplayable. Thank you.
You really know its "game over" when the most fun we have is talking in forums...

17

Friday, September 30th 2016, 3:16pm

Temporary fix to the problem: CONTROL F5 (your screen will blank out and come back, if right side not loaded, now you refresh client with the refresh button), rinse and repeat until it comes back in that battle. sometimes it works first time, sometimes it takes 2/3 times. For me, it is only sometimes not there.

18

Friday, September 30th 2016, 4:08pm

i tried Angel - that dont ork for me :(

19

Friday, September 30th 2016, 4:42pm

FProxy wasn't even checked off on my preferences. The problem itself seems to occur more when I face certain players than with others. Yesterday in Tallars it happened 100% of the time against The warrior_700 and I often had to refresh 4-5 times to get it to initialize. Against other players it would usually work properly, though sometimes not...however, with those players I usually only had to refresh once.

Posts: 999

Location: Canada

Occupation: Professional Contract Killer

  • Send private message

20

Friday, September 30th 2016, 5:18pm

Majority of my clan/alliance has this problem (that have spoken up after logging in). This is more than 10% problem. Fproxy is not checked (was never) and problem only occured when update occured. Please fix this asap as game is unplayable. Thank you.
To add to this:

: I've downloaded PL and DE files using client, normally this works to fix everything COM is missing but this time, no go. Game is "broken" and needs to be fixed.

:When fighting mobs, the fight list only shows up about 10-20% of the time. The rest of the time, its black screen. Can't tell when mobs join or spawn or when what scroll is needed when etc. Refreshing can lead to VERY premature death if you do it too many times as poisons/mobs spawn can overwhelm you.

This isnt a "slight problem". This is a MAJOR problem that you need to solve fast before people get fed up fully.

Thank you,
Sith
You really know its "game over" when the most fun we have is talking in forums...

Similar threads